Internet - Webdesign - Internet Marketing / SEO Blog

Web Design / Webpublishing, Suchmaschinenoptimierung, Grafik, Korrekturlesen, Übersetzungen

Virus Warnung bei WordPress 2.7.1

Da hat man das Geschenk. Da hält man sein WordPress immer schön auf dem aktuellsten Stand. Doch wie es scheint, nutzt nicht einmal mehr das vor Hacker Attacken gegen das Blog. Obwohl ich die neuste Version von WordPress 2.7.1 installiert habe, wurde mein neuster Post in meinem Fussball Blog gehackt, bzw. ein Virus eingeschleusst. Was dieser Virus anrichtet kann ich nicht sagen. Was ich festgestellt habe ist, dass man den Quelltext nicht mehr ansehen bzw. aufrufen kann. Selbst installierte Plugins wie das Antivirus oder der Exploit Scanner für WordPress, finden diesen Hack leider nicht, denn er wird in den Artikel geschrieben, also in der Datenbank gespeichert.

Solltest du auch davon betroffen sein, muss du deine Datenbank durchsuchen. Suche z.B. nach „String“ oder „<script>“, dann solltest du den betroffenen Post finden. Einfach den schädlichen Code (javascript) entfernen und der Blog läuft wieder normal. Den schädlichen Code zu finden dürfte nicht schwer sein, da man ja noch wissen sollte, welche Inhalte man selber geschrieben hat und welche nicht.

Ich hoffe euch damit geholfen zu haben, damit ihr nicht die Nächte um die Ohren schlagen müsst wie ich 😉

Verwandte oder ähnliche Artikel
Fatal error: Call to undefined function related_posts() in /home/internet4you/public_html/internet-blog/wp-content/themes/default_de/single.php on line 63